Resolvendo o problema de incompatibilidade do Wamp no Windows 8.1

Hoje após realizara a atualização do Windows 8 para o Windows 8.1 me deparei com o problema o qual Wamp Simplesmente não abria <õ>.

 
Após algumas horas de pesquisa realmente não encontrei nada que resolveria diretamente meu problema. Então após encontrar decidir compartilhar. vai que ajuda alguém :)



Nesse simples passo a passo Vou ensinar como resolver esse problema.

 

 

Primeiramente vá em propriedades do ícone de abertura do Wamp, para para o modo de compatibilidade e marque "Modo de Compatibilidade" e selecione o modo de Windows 8, igual imagem:

 


Após isso Abra o httpd.conf

procure pela linha :

[code]

# Change this to Listen on specific IP addresses as shown below to
# prevent Apache from glomming onto all bound IP addresses.
#
#Listen 12.34.56.78:80
Listen 80
[/code]

Comente a linha Listem 80  adicione a linha Listen 0.0.0.0:80, igual abaixo :

[code]
# Change this to Listen on specific IP addresses as shown below to
# prevent Apache from glomming onto all bound IP addresses.
#
#Listen 12.34.56.78:80
#Listen 80
Listen 0.0.0.0:80

[/code]

Após isso Abra ou Reinicie o Wamp, e pronto estará funcionando como deveria.

Qualquer problema ou outra coisa comenta ai que vemos como resolver :)
Share on Google Plus

About Thiago Rodrigues

Formado em Sistema de Informação pela Faculdade Paraíso
O que falar de mim? Não á muito, mas garanto que meu objetivo aqui é somente ajudar!
Atualmente desenvolvendo o projeto do QiEstudo.

Comentários
0 Comentários

0 comentários:

Postar um comentário